Squid configuration directive sslproxy_version

Available in: 3.5   3.4   3.3   3.2   2.7   3.1   3.0   2.6  

This directive is not available in the v6 version of Squid.

This directive is not available in the v5 version of Squid.

This directive is not available in the v4 version of Squid.

For older versions than 3.5 see the linked pages above

Configuration Details:

Option Name:sslproxy_version
Replaces:
Requires:--with-openssl
Default Value:automatic SSL/TLS version negotiation
Suggested Config:

	SSL version level to use when proxying https:// URLs

	The versions of SSL/TLS supported:

	    1	automatic (default)
	    2	SSLv2 only
	    3	SSLv3 only
	    4	TLSv1.0 only
	    5	TLSv1.1 only
	    6	TLSv1.2 only

 

Back

 

Introduction

Documentation

Support

Miscellaneous

Web Site Translations

Mirrors