Squid configuration directive wccp_version

Available in: 4   3.5   3.4   3.3   3.2   2.7   3.1   3.0   2.6  

For older versions than 3.3 see the linked pages above

Configuration Details:

Option Name:wccp_version
Replaces:
Requires:--enable-wccp
Default Value:wccp_version 4
Suggested Config:

	This directive is only relevant if you need to set up WCCP(v1)
	to some very old and end-of-life Cisco routers. In all other
	setups it must be left unset or at the default setting.
	It defines an internal version in the WCCP(v1) protocol,
	with version 4 being the officially documented protocol.

	According to some users, Cisco IOS 11.2 and earlier only
	support WCCP version 3.  If you're using that or an earlier
	version of IOS, you may need to change this value to 3, otherwise
	do not specify this parameter.

 

Back

 

Introduction

Documentation

Support

Miscellaneous

Web Site Translations

Mirrors