Re: Squid 2.6.STABLE12 and ICAP

From: Henrik Nordstrom <>
Date: Fri, 04 May 2007 13:13:49 +0200

fre 2007-05-04 klockan 11:27 +0200 skrev Ghislain:
> Hi everyone,
> there is a compilation error on a squid 2.6.STABLE12 with the client

There is no maintained ICAP patch for Squid-2.6.STABLE. If you want
Squid-2 with ICAP then please get Squid-2.HEAD and the ICAP patch from

But I would recommend you to try out Squid-3 ICAP instead. Get a nightly
Squid-3 snapshot, and the Squid-3 ICAP patch from
(the patch fixes a few problems with Squid-3).


Received on Fri May 04 2007 - 05:13:55 MDT

This archive was generated by hypermail pre-2.1.9 : Fri Jun 01 2007 - 12:00:08 MDT