Squid UNSTABLE (help!!!)

From: Carmine Di Biase <carmine@dont-contact.us>
Date: Tue, 13 Aug 1996 11:33:39 -0400

At 03:32 PM 8/13/96 +0200, Franz Sirl wrote:
>At 08:50 13.08.96 -0500, Mario de Mello Bittencourt Neto wrote:
>>Hi all, I am facing one problem with squid cache....
>>I have been using this since beta but now it is "unstable". I have
>>upgraded from 1.0.0 to 1.0.6 but I keep receiving Abnormal errors (I have
>>included a sample of cache.log). I am using linux 2.0.7. What could it be
>>? The only thing that has changed, from 0 "crashes" to 10 a day is that
>>now I am using another router....

        Well, I installed squid 1.0.6 yesterday at 14:56 (local time),
since then until now (day after 10:50am) it rebooted at least

                        126 times

and one time just hanged without any answer to its clients.

        When I tried a SIGUSR2, it just wrote

        "sigusr2_handle: SIGUSR2 received"

        but nothing else, so I killed it myself.

        This "hanging problem" is occurring since beta17, increasing
with each version of squid. We have 1000 users of our proxy, so we even
want to use alpha versions.

        Does anyone has any advice on how to fix this, our users are
very upset, but we do not have enough bandwith to let them to pass
through the proxy.

        When we tried Harvest a cupple of month ago, it went worst than
our actual situation.

        We are using BSDOS 2.0 (with all required patches), and soon
we are going to install BSDOS 2.1.

        Right now, in the time I wrote this message I crashed at least
five times, so I'm reversing to 1.0.5-p1.

        Maybe I should return to CERN (please don't!!!). But I need
Hierachical (sp?) cacheing, 'cause we are going to install new POPs
and our bandwith in Venezuela is still to low (and costly!!!)

        Any help will be appreciated,

        Thanks in advance,

        Carmine Di Biase
Received on Tue Aug 13 1996 - 08:27:20 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:32:47 MST