Squid 1.0.8 ftpget does not work and "log" corruption

From: Carmine Di Biase <carmine@dont-contact.us>
Date: Wed, 21 Aug 1996 19:23:10 -0400

        Hi All

        I'm using Squid 1.0.8 and ftpget seems not to work
properly. Simply put, it start to answer with connection refused

        I tried to change "positive_dns_ttl" as showed on this list.
The only thing which works is to restart squid again.

        Any help in this will be appreciated.

        (2nd part of this message continues below)

At 01:08 AM 8/21/96 -0600, Chris Fedde wrote:
>I've noticed that too. The work around is to set positive_dns_ttl to zero.
> Message-Id: <199608110217.TAA25744@nlanr.net>
> From: Duane Wessels <wessels@nlanr.net>
> Subject: Re: DNS lookup failures
>in this list's archives
>In message <Pine.SUN.3.93.960820225922.23073A-100000@bolivar>you write:
>>Occassionally, fails to connect to a site, and this persists forever. In
>>the cache.log file, there are lines like:
>>[20/Aug/1996:22:52:17 -0700] comm.c:372: connect:
(146) Connection refused.

        On the other side, I whish to know what to do what to do
when the "log file" used by squid to reload information in
background corrupts. Since yesterday (when I installed 1.0.8) several
(more than 10) SEGV occurred while reading this "log" file. Then squid
restarts and SEGV again and restarts and ...

        Twice it "repaired" itself, just one time I simple copied a
partial log.new file over "log" and manually restarted squid and it
worked. This "log corruption" is happening since 1.0.5, but it is
at RAMDOM times. I'm waiting for it to happen again just to save a
full debugging log (the first time I tried it was when it self
repaired!!! Murphy again!!)

        Thanks in advance for all your help,

        Carmine Di Biase
Received on Wed Aug 21 1996 - 16:17:11 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:32:50 MST