(Fwd) Try to make squid 1.0.7 on AIX 3.2.5

From: Wolfgang Mader <mader@dont-contact.us>
Date: Mon, 26 Aug 1996 12:21:09 +0000

Dear Collegues!

I'm trying to make squid 1.0.7 but make or rather ld is complaining
about an undefined symbol called inet_aton.
Can't find it anywhere (like ld) and have no idea where to get it

Duane Wessels replied to me, and I tried it with cc instead of gcc.
But this only produced a megabyte of warnings and died on the same
error as with gcc.

My platform: AIX 3.2.5
gcc: 2.6.3
squid-Version (I tried some others with the same effect): 1.0.7

the output of make is as follows:

../include/autoconf.h:114: warning: this is the location of the previous definition
        gcc -o squid -g acl.o background.o cache_cf.o errorpage.o comm.o debug.o disk.o dynamic_array.o fd
stat.o filema
p.o ftp.o gopher.o hash.o http.o icp.o ipcache.o main.o mime.o neighbors.o objcache.o proto.o send-announ
ce.o ssl.o st
ack.o stat.o stmem.o store.o store_clean.o storetoString.o tools.o ttl.o url.o wais.o -L../lib -lregex -
lmiscutil -lb
sd -lresolv
0706-317 ERROR: Unresolved or undefined symbols detected:
                 Symbols in error (followed by references) are
                 dumped to the load map.
                 The -bloadmap:<filename> option will create a load map.
collect2: ld returned 8 exit status
The error code from the last failed command is 1.

Make Quitting.
The error code from the last failed command is 2.

Make Quitting.

Thank you for any reply,
Wolfgang Mader / / \ \ mader@telecom.at
S P A R D A T A G |--< * >--| domain-admin@telecom.at
Geiselbergstr. 21-25 \ \_/ / - - - - - - - - - - - -
A-1110 Wien, Austria, http://home.telecom.at/~mader
Europe Fax:+43 1 74045 5704
Received on Mon Aug 26 1996 - 03:26:13 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:32:51 MST