cachemgr causes squid to crash.

From: Steve Parkinson <>
Date: Tue, 7 Jan 1997 03:04:19 -0800 (PST)

I have just set up squid 1.1.2, and have
spent a few days beta testing it before
I announce it.

Everything works just fine, except when
I run the cachemgr. Most functions work OK,
but cache information always causes the
squid to quit. If I run squid directly
from the command line, I get the following:
 squid: can't resolve symbol 'mallinfo'
just before squid quits.

I am running squid 1.1.2 from the rpm on the
ftp site, and I'm running linux 2.0.27

Also, I have another unrelated question about disk
space usage. It seems to me that there are options for
specifying how much RAM you use, how much swap
(i.e. the swap partition - true VM), but not the
amount to use in the cache directory. This seems
weird, so I presume that when the config file refers to
'swap' or 'vm', that it is referring to the cache
directory, and not the system swap space.

Apologies if these quetions have been asked
before, but I am new to the list.

Received on Tue Jan 07 1997 - 03:10:42 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:34:00 MST