udp_incoming/outgoing address

From: Florian F. Sauerteig <ffs@dont-contact.us>
Date: Wed, 26 Mar 1997 18:37:31 +0100

Hi there !

I still try to upgrade from 1.1.5 to 1.1.8 (on a Sparc/Solaris 2.5.1
environment) and now can't use the udp_incoming_address,
udp_outgoing_address parameters anymore. As soon as i define an IP-Address
(or name) here squid dumps his core after several seconds of operation
without any useable debug messages. This worked with 1.1.5.
I didn't want to dig in the code and first wanted to ask here in the list
which modification since 1.1.5 might cause the problem. I also wonder since
ever what the exact meaning of this remark means:

# NOTE, udp_incoming_address and udp_outgoing_address can not have
# the same value since they both use port 3130.

Setting these both to the same value always worked before but i'm not sure
why ;-)


Florian Sauerteig

ccn - computer consultant network gmbh fon: +49 89 219996-0 email:info@ccn.net
herrnstr. 48, 80539 muenchen, germany fax: +49 89 291782 http://www.ccn.net
Received on Wed Mar 26 1997 - 09:47:30 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:34:46 MST