Re: DNS Lookups (for short names)

From: Ralph Bolton <>
Date: Fri, 11 Apr 1997 09:23:53 +0100

I'm still on the trail of dodgy DNS lookups for shortened names (eg.
in then domain).

Thank you to the peole who gave me the RES_DNSRCH tip - I wasn't sure about it,
and had it off (but I had tried it on). Either way, thanks to James R Grinter,
Duane Wessels and Balint Nagy Endre. Sorry, didn't fix it!

I have found that my SunOS compiled version of dnsserver doesn't work in the
same way as the Solaris2 version (which works fine). If I run the dnsserver
from the command line and lookup, both work fine. If I look up the Solaris2 version works, but the SunOS one doesn't.

Has anyone else seen this sort of thing before? I guess there's either a
problem with SunOS header files, or something else...?

I'm compiling on SunOS 4.1.4, with gcc version 2.6.3. I'm compiling Squid
V1.1.9, straight out of the box.

Thanks in advance,

                                                        ...Ralph Bolton
Received on Fri Apr 11 1997 - 01:40:03 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:34:58 MST