install question

From: Rebecca Downes <>
Date: Mon, 23 Mar 1998 15:24:58 +1200

Hi - I'm new to this list, and pretty new to Squid, and I'm having
trouble installing Squid-1.1.17 on RedHat 4.2

I try running the .rpm file and get this response:

3:23pm rebecca[/home/rebecca]# rpm -i squid-1.1.17-1.i386.rpm
failed dependencies:
        /bin/sh is needed by squid-1.1.17-1
3:23pm rebecca[/home/rebecca]# which sh

The file is there, as you can see. I'm completely confused as to why I
can't install squid.

Any responses will be appreciated. Feel free to respond to me personally
if it's any easier.
Rebecca Downes * Weta Digital
PO Box 15-208 Miramar
Wellington New Zealand
Received on Sun Mar 22 1998 - 19:22:31 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:39:26 MST