Re: Problem with squid 1.2 and caching...

From: Duane Wessels <>
Date: Mon, 08 Jun 1998 10:24:14 -0600

Karl Ferguson writes:

>At Fri, 05 Jun 1998 10:03:28 -0600 Duane Wessels wrote
>>>If I have the keyword in hierarchy_stoplist and and in no_cache
>>>(as an acl called localstuff which is then deny'd just like the example)
>>>then why does it indeed cache it?
>>>897054890.511 51 TCP_HIT/200 11061 GET
>>> - NONE/- text/html
>>Maybe it was cached before you added the 'no_cache' configuration?
>Well, that's what I thought at first. So I just made up a new page and
>tried it with the same result. Here's my exact enteries in the squid.conf
>(note I added the refresh_patterns at the bottom to see if it'd made any
>difference - it didn't).
>hierarchy_stoplist cgi-bin ?
>acl localstuff urlpath_regex cgi-bin \?

hostnames aren't matched in 'urlpath_regex'.

Try 'url_regex' instead

Duane W.
Received on Mon Jun 08 1998 - 09:25:19 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:40:39 MST