Re: squid1.2beat23!!!

From: Andrew Specht <>
Date: Tue, 28 Jul 1998 09:09:57 +1000

The thing is, that i didn't need http_accel options on 1.1.22.
Now transparent proxying suddenly won't work wih Squid 1.2
This is really frustrating, cause i NEED to use transparent proxying and 1.2
seems to have a lot of features that i'd like to use. Squid has worked fine
for me in the past and i would like to keep using it in the future.


"People who say money can't buy happiness
just don't know where to shop"

Andrew Specht
System Administrator / Internet Access Australia
-----Original Message-----
From: Michael Fuhr <>
To: Andrew Specht <>
Cc: Squid Users <>
Date: Sunday, July 26, 1998 5:34 AM
Subject: Re: squid1.2beat23!!!

>On Fri, Jul 24, 1998 at 02:14:16PM +1000, Andrew Specht wrote:
>> I tried running beta23 and a lot of time ig et this message coming up in
>> access.log:
>> NONE/400 1119 POST /cgi-bin/
>> And the browser will give me an error message saying that the URL is
>> invalid. For example the page.
>> This seems to happen quiete often even with .gif files.
>> Is anyone aware of this problem?
>Looks like you have a client sending "GET /cgi-bin/ HTTP/1.0"
>to the proxy. Are you trying to do transparent proxying? If so, make
>sure Squid is properly configured:
> httpd_accel_host virtual
> httpd_accel_port 80
> httpd_accel_with_proxy on
> httpd_accel_uses_host_header on
>Does this happen with one browser or with many different browsers?
>Which ones?
>Michael Fuhr
Received on Mon Jul 27 1998 - 16:11:52 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:41:16 MST