I can't get a URL

From: Vaso Iliadou <iliadou@dont-contact.us>
Date: Wed, 28 Oct 1998 18:21:37 +0200


I run a squid 1.1.22 on a DEC server. The problem is that I can't reach
the site of the search engine Altavista. I can only see the homepage of
the site and when I do a search I take no response. I've tried the
retry_patch (probably I compiled it wrong?) , I increased the
minimum_retry_timeout up to 60 seconds, but again the result is nothing.

This happens only to this specific site and I can't find what's going
The message I get when I try to reach site is:

While trying to retrieve the URL:

The following error was encountered:

  Read Error

The system returned:

    (54) Connection reset by peer

This means that:

    The remote site or network may be down. Please try again.

Generated by squid/1.1.22@demokritos.cc.duth.gr

Thanks a lot,

    Vasiliki Iliadou
- -Demokritos University of Thrace,
-- Network Administration Centre,
-- Tel: +30 541 79204
-- Fax: +30 541 72792
Received on Mon Sep 28 1998 - 08:24:56 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:42:12 MST