Having trouble getting Squid running

From: Mark Puchalski <mpuchalski@dont-contact.us>
Date: Fri, 26 May 2000 11:05:00 -0400

Trying to get squid Version 2.3.STABLE3 running.

When I run /usr/local/squid/bin/squid -z I get the following:

FATAL: Failed to make swap directory /usr/local/squid/cache: (13) Permission denied

I tried creating the cache dir and chown to squid, but that doesn't help

When I try to run squid with -NCd1, I get:

2000/05/26 10:10:04| errorTryLoadText: '/usr/local/squid/etc/errors/ERR_READ_TIM
EOUT': (13) Permission denied
FATAL: failed to find or read error text file.
Squid Cache (Version 2.3.STABLE3): Terminated abnormally. (only a portion of the screen).

Not sure what I'm doing wrong here...can anyone help?

This message is a private communication. If you are not the intended
recipient, please do not read, copy, or use it, and do not disclose it
to others. Please notify the sender of the delivery error by replying
to this message, and then delete it from your system. Thank you.
Received on Fri May 26 2000 - 09:09:32 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:53:34 MST