Re: [squid-users] Garbage on cachemgr.cgi output

From: Vishal Khanna <vishal.khanna@dont-contact.us>
Date: Fri, 30 Mar 2001 17:48:39 +0530

works perfect with the same setup here I have
Please check your srm.conf file
Also give
http://yoursystem/cgi-bin/cachemgr.cgi

I tried it the first time and it worked.
Vishal

Evelio Martinez wrote:

>
>
> Hello!
>
> I have a Red Hat 6.2 host with squid 2.3.STABLE1.
> I have another Red Hat 6.2 with Apache/1.3.14. I have copied the
> cachemgr.cgi from
> the squid host to the www host and have configured httpd.conf.
>
> When I point the browser to http:// ..../cachemgr.cgi I get this kind
> of garbage
>
> ELF0P
> P?l;=C<};&?6?F?V?f?v???-?????????&?
>
> What 's wrong?
> I would like to hear from you some recommendations about log analysis
> scripts
> from http://www.squid-cache.org/Scripts/ ?
> Which one to start with ?
>
> Any help will be appreciated
> Thanks in advance
>
> --
> Evelio Martnez
>
>

--
------------------------------------------------------------------------
Vishal Khanna
Ampersand Info-Tech Pvt. Ltd    phone: +91(0) 11 6826382
New Delhi, INDIA                     fax:      +91(0) 11 6826383
http://www.aitpl.com                   email: vishal.khanna@aitpl.co.in
------------------------------------------------------------------------
The information contained in this message (including any attachments)is
confidential and may be legally privileged. If you are not the intended
recipient, please delete it from your system immediately - any
disclosure, copying or distribution thereof or any action taken or
omitted to be taken in reliance thereon is prohibited and may be
unlawful. AITPL makes no warranty as to the accuracy or completeness
of any information contained in this message and hereby excludes any
liability of any kind for the information contained herein or for the
transmission, reception, storage or use of such information in any way
whatsoever.  Any opinions expressed in this message are those of the
author and do not necessarily reflect the opinions of AITPL.
------------------------------------------------------------------------
Postmaster@aitpl.co.in AITPL New Delhi, INDIA 110020, +91-11-6826797
Received on Fri Mar 30 2001 - 05:17:19 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:59:02 MST