Re: [squid-users] problem compiling squid..

From: Henrik Nordstrom <>
Date: Thu, 22 Nov 2001 10:27:46 +0100

On Thursday 22 November 2001 09.46, Klavs Klavsen wrote:

> I cp'ed the source-dir to a redhat 6.2.. the configure part went fine..
> when I ran make.. it fails.. see below..

Did you clean the source tree when moving it?

  make distclean

It will not work moving a configured source tree.

> I figured it might be because I didn't rerun so I tried to
> run it again.. no luck. see below..
> [root@ingolf squid-head-200111010000]# ./
> aclocal: 27: macro `AM_PROG_CC_C_O' not found in library
> aclocal failed

Looks like your RedHat 6.2 system does not have the correct versions of
automake installed for bootstrapping the Squid sources. There is no need to
if the source is already bootstrapped on another system. bootstrapping is
system independent, and only needs to be done when there has been changes to or the files..


MARA Systems AB
Giving you basic free Squid support
Priority support or Squid enhancements available on request
Received on Thu Nov 22 2001 - 02:33:28 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 17:04:25 MST