[squid-users] ISA 2000 on Windows 2000 ADV and Squid

From: Pieter De Wit <pieter@dont-contact.us>
Date: Wed, 13 Feb 2002 08:35:30 +0200

Hello Everyone,

I have a Windows 2000 Adv Srv. with ISA 2000 on. This is my parent to squid
and here is the problem :

When I send a "post" request to the server, it fails with the following
message :

The page cannot be displayed There is a problem with the page you are trying
to reach and it cannot be displayed.

Please try the following:
Click the Refresh <javascript:location.reload()> button, or try again later.
Open the www.php.net <http://www.php.net> home page, and then look for links
to the information you want.
If you typed the page address in the Address bar, make sure that it is
spelled correctly.
Verify that the Internet access policy on your network allows you to view
this this page.
If you believe you should be able to view this directory or page, please
contact the Web site administrator by using the e-mail address or phone
number listed on the www.php.net <http://www.php.net> home page.
HTTP 502 Proxy Error - The ISA Server denies the specified Uniform Resource
Locator (URL). (12202)
Internet Security and Acceleration Server

Technical Information (for support personnel)
The gateway could not retrieve the requested page.
ISA Server: vodactprox2.vodacom.co.za
Via: 1.0 (Squid/2.4.STABLE1)
URL: http://www.php.net/search.php
Time: 2/12/2002 2:36:11 PM GMT

When I send the *same* request to Windows NT with Proxy 2 on it works 100%.
Now the other thing that broke my calm on this was that the 2k Admin said it
was Linux/squid braking it ?!?!?

Any help would be great !


Pieter De Wit
Received on Tue Feb 12 2002 - 23:33:05 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 17:06:15 MST