[squid-users] Squid ident lookups on Debian 3r2 not working?

From: Chris Wilcox <not_rich_yet@dont-contact.us>
Date: Wed, 18 Feb 2004 15:34:37 +0000

Hi all,

I have a very basic install of Debian 3 release 2 (stock 2.4 kernel) which
includes a few things including Squid. I set Squid to perform ident lookups
as I have on previous non-Debian servers and for some reason on Debian Squid
doesn't log the ident response. Other non-Debian servers with the same
squid config successfully obtain and log the ident response so I'm pretty
sure it's not related to my clients. Other than ident, Squid is caching and
working as expected. I'm also running DansGuardian and this too is not
managing to log ident responses: I have tried pointing clients through Squid
directly and through DG -> Squid and neither setup successfully logs the
ident response.

Am I missing something on the basic Debian install that is preventing the
ident lookup from working? Up until now I've always used Red Hat or Fedora
and these have always worked with ident lookups.

Sincere thanks for any replies.



Express yourself with cool emoticons - download MSN Messenger today!
Received on Wed Feb 18 2004 - 08:34:42 MST

This archive was generated by hypermail pre-2.1.9 : Mon Mar 01 2004 - 12:00:02 MST