Re: [squid-users] ICAP: fake user and new icap header X-Authenticated-Groups

From: julian julian <julian_lnx@dont-contact.us>
Date: Fri, 4 Apr 2008 10:31:23 -0700 (PDT)

Ive experience with Windows 2003 ADS (also Windows NT
domain) and Squid 2.5/2.6. I read windows group and
manage it with several ACLs. It works without problem.

Enviroment:
SO: CentOS 4.4/5.1
Samba: 3.0xx
Squid: 2.5/2.6

By the way, I've been suffering BC for many years and
I hate it.

--- Arno _ <r_no@hotmail.com> wrote:

>
> Hello,
> I'm my configuration I have 2 bluecoat proxy talking
> to a webwasher via ICA=
> P.
> And I also have a squid 3.0 for my test and as a
> backup of the bluecoat.
> But my squid is not doing any authentication, I
> can't and don't want to.
>
> So to be able to make it work with the ICAP
> (webwasher) I need to send user=
> name and user group to it.
>
> Any actual way of sending a fake information, or
> should I crate a new icap-=
> fake-client-username and icap-fake-client-group on
> the icap config part of =
> squid.conf ?
> Anyone interested or it will be just for me ?
>
> That will let me (you, anyone) have a mix
> environment with authenticated pr=
> oxy and some other not ((can be for automated system
> or whatever you want)
>
> regards,
>
> arno
>
>
_________________________________________________________________
> Connect to the next generation of MSN Messenger
>
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline

      ____________________________________________________________________________________
You rock. That's why Blockbuster's offering you one month of Blockbuster Total Access, No Cost.
http://tc.deals.yahoo.com/tc/blockbuster/text5.com
Received on Fri Apr 04 2008 - 11:31:30 MDT

This archive was generated by hypermail 2.2.0 : Thu May 01 2008 - 12:00:04 MDT