Re: [squid-users] New Accel Reverse Proxy Cache is not caching everything... how to force?

From: Matus UHLAR - fantomas <>
Date: Sun, 2 Aug 2009 22:30:19 +0200

On 02.08.09 01:59, Waitman Gobble wrote:
> Matus UHLAR - fantomas wrote:
>> I hope you know what are you doing by configuring that big cache_mem...

> hmmm, i've read that. i don't by the way,

yes, it seems soo..

> however, nothing bad has yet happened, mem utilization seems ok, cache
> hits are up. but it's only been a few days.
> HTTP: 1166366 Requests, 710613 Hits ( 61%)
> mem_total: = 4294967296 ( 4096MB) [100%] Logically total memory

so you have 4GiB of RAM and confiured 3GB for squid's mem_cache?

when that get filled up, you either start swapping or get ouf ot RAM and
your squid will crash...

> the most disappointing thing is the CPU load on the cache server, it
> hovers around zero (0). once i noticed it was at .2 (20%) and thought
> something was about to happen, but it dropped down to zero again pretty
> quick. it's rather like having a server that doesn't actually do
> anything, and you want to load it up with some email servers or database
> or something just so it feels better.

you have low CPU usage and don't like it? Apparently your clients aren't
using the cache, or there is not that big traffic so the cache would get
loaded. Or there is another problem and your CPU spends its time waiting for

Matus UHLAR - fantomas, ;
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
I feel like I'm diagonally parked in a parallel universe. 
Received on Sun Aug 02 2009 - 20:30:23 MDT

This archive was generated by hypermail 2.2.0 : Mon Aug 03 2009 - 12:00:02 MDT