[squid-users] SSH and other Apps issues with Squid 3.0

From: <Adam_at_Gmail>
Date: Sat, 1 May 2010 11:54:49 +0100

Good Morning everyone.

I am using Ubuntu Hardy
Squid 3.0
Router Cisco/linksys

I am having problems with accessing my SSH servers.
I can access my websites and the backend servers.

I have tried using IPtables to forward the requests to my ssh servers and
now I am trying with a Cisco LinkSys routers the same thing occurs
It seems to me as I can't forward anything

My ssh ports are Not the standards ports 22.
My ssh ports are 22XX
They worked fine for years using the same router and using iptables but as
soon as I installed the proxy server
I can no longer access them.

Anyone has any suggestions please on what needs to doing?

And many other things aren't working since the installation of my proxy

Any suggestion or help would be much much appreciated
Thank you all
Received on Sat May 01 2010 - 10:55:05 MDT

This archive was generated by hypermail 2.2.0 : Sat May 01 2010 - 12:00:04 MDT