Re: [squid-users] SSH not working With Squid3.0

From: <Adam_at_Gmail>
Date: Wed, 5 May 2010 21:31:54 +0100

Yes I have searched why but could not find why not in the log not anywhere

Tried with Iptables, with router same thing.
How do I know?
Ok if I shut down the proxy machine and completely remove it from the
network and try again absolutely no problems in connecting to all my ssh
but when I run the proxy server, the problem comes back how about that?

I know it is the proxy server, what I don't know is why?
Any ideas please?
----- Original Message -----
From: "John Doe" <>
To: <>
Sent: Wednesday, May 05, 2010 12:40 PM
Subject: Re: [squid-users] SSH not working With Squid3.0

> From: "Adam_at_Gmail" <>
>> even if I try internally to access the other machine's SSH
>>servers the connection is refused
> Fix that first... Searched why it is refused?
> And why do you say it is squid fault?
> JD
Received on Wed May 05 2010 - 20:32:10 MDT

This archive was generated by hypermail 2.2.0 : Thu May 06 2010 - 12:00:08 MDT