Re: cachemgr.cgi won't work from remote host

From: Jonathan Larmour <>
Date: Fri, 11 Oct 1996 15:30:18 +0100

At 21:44 11/10/96 +0900, Adrian Havill wrote:
>We are trying to use cachemgr.cgi from our server at
><> to access our proxy running on a
>sun4m at <>.
>I followed the instructions at <>
>and tried various combinations of the recommendations in there,
>HUPing and re-HUPing. I even suspected it might not be re-loading the
>conf file and I tried TERMing it and restarting it.
>Any ideas about what I'm missing?

Do other changes to your config file take effect?

>BTW, I was not successful in using the FAQ advice about changing the
>default proxy and port by changing:
> HOST_OPT = # -DCACHEMGR_HOSTNAME="getfullhostname()"
>to change the default, I resorted to hard-coding the hostname in
>cachemgr.c where the appropriate #defines where. Horrible style,
>I know. :)

At some point between my writing that bit and it appearing on the web page,
something disappeared, probably over the page boundary or something. Anyway,
what _should_ work is:


Tell me if this is not the case.

Jonathan L.
Origin IT Services Ltd., 323 Cambridge Science Park, Cambridge, England.
Tel: +44 (1223) 423355 Fax: +44 (1223) 420724 E-mail: guess...
-------[ Do not think that every sad-eyed woman has loved and lost... ]------
-----------------------[ she may have got him. -Anon ]-----------------------
These opinions are all my own fault.
Received on Fri Oct 11 1996 - 07:32:21 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:33:16 MST