Re: ftpget bug in 1.1.beta7?

From: Dancer <>
Date: Fri, 18 Oct 1996 06:57:49 +1000

Christian Balzer wrote:
> Roberto Lumbreras Pastor wrote:
> >
> >
> >Hi all,
> >
> >I get this error whith almost all ftp://.../ URLs (it ony works
> >OK with a ftp server in the same network than my squid)
> >With squid-1.1.beta6 that error doesn't appear, so I'm using it
> >again :-(
> >My machine is a Linux 2.0.21 box. Ideas?
> [error example]
> I run beta7 on a 2.0.22 box for 2 days now and tried over dozen
> ftp locations after your report with no problems...

I see the 'network error' message a 'reasonable' amount of the time. Say
about 1 in 20. I also know from experience that if your parent is a
Roxen/Spinner proxy, ftp is a serious problem. Roxen/Spinner is unable
to talk to most compliant ftp systems in any sane way. It can handle
wu-ftpd, and the ancient nameless ftpd, whatever it is...and that's
about it. It hates trollftpd, it hates Microsoft's ftp daemon, and
almost everyone else's, feeding back bad documents consistantly.

Received on Thu Oct 17 1996 - 13:58:27 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:33:18 MST