New to list, 1.1b10 seems seriously broke, another question

From: Jaye Mathisen <>
Date: Fri, 25 Oct 1996 11:43:50 -0700 (PDT)


  I've been running 1.1b4 on a FreeBSD box for a month or so, and it
worked pretty well. last night I upgraded to beta10, and now nothing

  All client accesses get a "Host contacted, waiting for reply", and then
never get any data. Access.log shows the original request comes in,
and then I get "ERR_CLIENT_ABORT". Dropping back to beta4 works fine.

  Also, I hate to sound like an idiot, but I always get access denied
trying to use cachemgr.cgi. The original menu comes up, but I'm not sure
what I'm supposed to use for a password. I rooted around and saw
references to a user "cache" in the code, so I've created one, and tried
their password. Doesn't work. I've banged on ACL't to open it wide up
and still haven't gotten it to work.

  I'm sure it's something trivial, I just don't know what.
Received on Fri Oct 25 1996 - 11:44:24 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:33:22 MST