Squid 1.1.5/6 on Solaris 2.5

From: Stephen Ollis <ollis@dont-contact.us>
Date: Thu, 20 Feb 1997 14:24:46 +1100

I have compiled Squid 1.1.5/6 on a Sparc4 running Solaris 2.5.

The code compiles fine, but when I run it, Squid dies after a couple of attempts of retrieving a URL. looking in cache.log shows squid has successfully created the directory
structure under the cache directory.

I tried telnet to the correct port, and asking for GET http://www.att.net.au/ and got..

GET http://www.att.net.au/
HTTP/1.0 0 Cache Detected Error
Content-type: text/html

<H2>Invalid HTTP Request</H2>
GET http://www.att.net.au/


Generated by squid/1.1.5@www-proxy.att.net.au

cache.log shows..

97/02/20 14:12:19| clientReadRequest: FD 24 Invalid Request
97/02/20 14:12:19| ERR_INVALID_REQUEST: GET http://www.att.net.au/

This Squid server is not peering with any other caches, and has full connectivity to the net at large.

Any pointers? My LAN Squid server wasn't this hard to setup

Steve Ollis

Stephen Ollis - Technical Specialist - AT&T Easylink Services Australia
Email: ollis@att.net.au (wk)  ollis@ozemail.com.au (hm)
Phone: +61 2 9911 1606 (wk)  +61 2 9911 1555 (fax)
"In matters of style, swim with the current; In matters of principle, stand like a rock." - Thomas Jefferson
Received on Wed Feb 19 1997 - 19:45:39 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:34:30 MST