forwarding loop detected

From: Kristian Bjornskov <kristian@dont-contact.us>
Date: Fri, 31 Oct 1997 21:18:52 +0100

Hi,

I have got a problem with 2 proxys. They are both running Linux and
Squid/1.NOVM.17. I have no X-forwarded-for set on any of the hosts. The
one uses the other as a parent. When a client uses this this proxy the
request is forwarded to the parent. It works just fine, but in the
parents cache.log this is printed:

97/10/31 20:44:02| WARNING: Forwarding loop detected for
'http://www.microsoft.com/library/images/gifs/reimages/searchnow.gif'
97/10/31 20:44:02| --> 1.0 dtuproxy.k-net.dk:8080 (Squid/1.NOVM.17)
97/10/31 20:44:03| WARNING: Forwarding loop detected for
'http://www.microsoft.com/library/images/gifs/reimages/quicktips.gif'
97/10/31 20:44:03| --> 1.0 dtuproxy.k-net.dk:8080 (Squid/1.NOVM.17)
97/10/31 20:44:03| WARNING: Forwarding loop detected for
'http://www.microsoft.com/library/images/gifs/reimages/bluedot.gif'
97/10/31 20:44:03| --> 1.0 dtuproxy.k-net.dk:8080 (Squid/1.NOVM.17)
97/10/31 20:44:04| WARNING: Forwarding loop detected for
'http://webhotel.uni-c.dk/cgi-bin/nph-count'
97/10/31 20:44:04| --> 1.0 dtuproxy.k-net.dk:8080 (Squid/1.NOVM.17)
97/10/31 20:44:05| WARNING: Forwarding loop detected for
'http://sun1.lib.cbs.dk/courses/EDB/'
97/10/31 20:44:05| --> 1.0 dtuproxy.k-net.dk:8080 (Squid/1.NOVM.17)

This comes each time a client uses the "child"-box. What could it be?

regards,

Kristian BjÝrnskov, POP
Received on Fri Oct 31 1997 - 12:19:53 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:37:23 MST