Error 500 in recursive retrieval

From: Leandro Guimarães Faria Corcete Dutra <>
Date: Fri, 31 Oct 1997 19:00:23 -0300

        I am trying to retrieve an FTP site and keep getting the same error over and over again.

        Once I got this to work, now I want to update the FTP tree but can`t figure out how.

        I tried used the command:

wget -m -np*

        And all I get is:

Leandro:/export/share/Originais/FSF/linux/debian/binary> wget -m -np -R html >
           => `*'
Connecting to connected!
HTTP proxy request sent, fetching headers... done.
18:43:16 ERROR 500: Proxy Error.

FINISHED --18:43:16--
Downloaded: 0 bytes in 0 files

        I am in the second level in a cache hierarquy, and I control only my local server, not the central corporative cache. Could it be that the error is in the parent cache?

        I also tried to bypass my proxy server, using the parent, to no effect. Also tried another FTP server, and still no success.

        Please, help!

Leandro Guimarães Faria Corcete Dutra
Assistente de Informática
LG Electronics da Amazônia Ltda fone +55 11 820 25 99 r 151
R do Rocio, 430 - 1º andar - Vila Olímpia fax +55 11 829 54 57
04552-906 - São Paulo, SP
Received on Fri Oct 31 1997 - 13:00:31 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:37:23 MST