Re: Squid 1.1.16 boot error - SOLVED

From: Takashi Tokunaga <>
Date: Thu, 04 Dec 1997 17:35:24 +0900

Hi all, I just wanted to tell that I have solved boot error message by
folloing there steps.

I had trouble with there error messages:.
> "Dec 3 23:22:26 XXXX squid[163]: TCP connection to
> failed"

It trurns out that my DNS configuration was wrong and I was pointing to
wrong host.
So after resetting DNS,
I've modified squid.conf with following corrections:
cache_host parent 8080 3130

I've rebooted, and it's working!
Thanx for all of you who have answred my questions.

But on boot, I'm still getting following message.
> On boot, it displays something like:
> "Dec 3 23:22:26 XXXX squid[163]: Unlinked pipe opend on FD 13.

I haven't figured out why, unlinkd_program is pointing to correct path and
logs files have correct permission.
I guess I have to look futher.


Received on Thu Dec 04 1997 - 00:45:18 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:37:50 MST