squid won't work

From: Stephan M. Ott <s.m.o@dont-contact.us>
Date: Fri, 9 Jan 1998 22:29:54 +0100

Hi folks,
after trying for weeks now, I'm gonna have a try here.
I have SuSE-Linux 5.1 running as server for small intranet. Everything works
fine......all but squid !
After booting it checks the directories and tells me squid is running.
I tried telnet 3128 ... result: nothing.
After having a look at cache.log I see that squid can't find any dnsservers.
So I set up named as local DNS. Dial-up-connection works well. Tried again.
Result: same as before.
I read the FAQs. Made chown squid dnsserver. Tried again. Again nothing.
What else can I do ? Where can the error be found ?
Any help is greatly appreciated.
Stephan M. Ott
eMail: s.m.o@coburg.baynet.de

Member of The HTML Writers Guild
Founding member of the International Web Developers Group
Microsoft SBN member
ICQ-#: 4992650

If in this world there would be only children being loved then there could
be no wars,
because no father can tell me he loves his children when killing another
(Hans Soellner 1987)
Received on Fri Jan 09 1998 - 13:30:15 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:38:22 MST