ftpget problem (bug?)

From: Armin Kunaschik <ark@dont-contact.us>
Date: Thu, 12 Mar 1998 09:36:43 +0200

Hi there,

recently I noticed a problem with ftpget. A user told me that squid
recognizes a file as a directory
and refuses to change into this directory (cause it's a file.. you know)
I tried a few other "friendly caches" all with the same result.
The only thing I can say is, that the host runs UNIX and a hacked(?)
wu-ftpd. The output is not
unusual but I'm not very familiar with ftpget..
ftpget is running with "-m text/plain", no other options. Squid version is
ftp site is ftp://ftp.fu-berlin.de/

Lynx says: Alert! HTTP/1.0 500 Error

The error looks like:

The requested URL could not be retrieved

   While trying to retrieve the URL:

   The following FTP error was encountered:
     * pub/misc/editors/vim/MIRRORS.gz: Not a directory.

   This means that:
    The given URL does not exist, or is not readable.

    Generated Thu, 01 Jan 1970 00:00:00 GMT, by

This happens with ALL files on this site... any ideas?

Received on Thu Mar 12 1998 - 00:38:47 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:39:20 MST