Re: Problem with Squid 1.1.21, 1.1.22 on BSD/OS

From: Bill Wichers <>
Date: Tue, 30 Jun 1998 19:19:02 -0400 (EDT)

Hmm. I've had this problem before but I can't seem to remember how I fixed
it... I think this was brought up on the list a while back so the archives
might be of some help.

BTW, in my expierience Squid needs to be run in the forground to generate
a core. When I run Squid normally using RunCache I *never* get a core :-(


On Mon, 29 Jun 1998, Michael Pelletier wrote:

> Right after the "Configuring sibling" messages appear, both of these
> versions die with a "FATAL: Received Segment Violation...dying."
> message. No core file is in evidence. I tried compiling 1.1.22 both
> with and without the USE_ICMP option, and got the same results.
> Anyone else having this problem? Any ideas?
> -Mike Pelletier.
> --
> "[It will] be very hard to increase browser share on the merits of
> [Internet Explorer] alone. It will be more important to leverage
> the OS asset to make people use IE instead of Navigator."
> -- Christian Wildfeuer, a Microsoft Manager
Received on Tue Jun 30 1998 - 16:20:06 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:40:54 MST