Re: I can't get a URL (again)

From: Duane Wessels <>
Date: Tue, 29 Sep 1998 10:51:30 -0600

Can you telnet to port 80 of from your squid

Have you considered trying squid-1.2?

Vaso Iliadou writes:

>I've already sent a mail for a site which I can't see. I'd like to add
>that I can do ping to all its servers, I increased the parameter
>connect_timeout up to 240 seconds but nothing happens.
>Is there a possibility to have problem because I have a satellite link
>with minimum RTT 600msec ?
>I need to know what's happening, as all the http requests of the
>University come through this Squid.
>Thanks a lot,
> Vasiliki Iliadou
>- -Demokritos University of Thrace,
>-- Network Administration Centre,
>-- Tel: +30 541 79204
>-- Fax: +30 541 72792
>My last mail:
>I run a squid 1.1.22 on a DEC server. The problem is that I can't reach
>the site of the search engine Altavista. I can only see the homepage of
>the site and when I do a search I take no response. I've tried the
>retry_patch (probably I compiled it wrong?) , I increased the
>minimum_retry_timeout up to 60 seconds, but again the result is nothing.
>This happens only to this specific site and I can't find what's going
>The message I get when I try to reach site is:
>While trying to retrieve the URL:
>The following error was encountered:
> Read Error
>The system returned:
> (54) Connection reset by peer

Duane W.
Received on Tue Sep 29 1998 - 09:52:20 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:42:13 MST