R: AIX 4.1.4 problems

From: Tony Martino <T.Martino@dont-contact.us>
Date: Wed, 7 Oct 1998 08:48:06 +0200

Everithing was OK until squid 1.2b22, then I've tried to run squid versions
1.2.b24 .. b25 and the new 2.0 too, on a Risc/6000 machine with AIX 3.2.5
getting the same result.

Dr. Tony Martino

Infrastruttura Tecnologica di Calcolo e Comunicazione
S.p. per Casamassima km 3
70010 - Valenzano (BA) - Italy

-----Messaggio originale-----
Da: Modest M. Sokolov <modest@freya.etu.ru>
A: squid-users@ircache.net <squid-users@ircache.net>
Cc: modest@freya.etu.ru <modest@freya.etu.ru>
Data: marted́ 6 ottobre 1998 17.02
Oggetto: AIX 4.1.4 problems

>I've tryed the squid on AIX 4.1.4. with the simplest compilation options:
>./configure --prefix=/opt/squid
>And I've tryed to run it with the simplest configure file, like in the
>But when I try to use it with Netscape, Netscape hangs in the connection
>After killing squid, Netscape reported: "A network error occurred while
>Netscape was receiving data."
>There are nothing in the log files (access.log) about this session.
>But it works with the same configuration on Linux.
>Any ideas?
>Modest Sokolov
Received on Tue Oct 06 1998 - 23:49:24 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:42:21 MST