Re: 2.2pre1 - RunCache...and Squid stops answering?

From: Bob Purdon <>
Date: Fri, 29 Jan 1999 18:32:16 +1100 (EST)

> When I moved up to 2.2pre1, the RunCache script stopped working...It keeps
> running squid, thinking that it has died, but in fact just ends up running
> five copies of squid and four of them die off. So, I run squid directly
> because it is supposed to behave more like a daemon.

Change the 'squid -sY' line so that it includes the 'N' switch - 'squid

> After ten or so hours of operation with small/moderate load, squid
> stops answering on port 3128. If I telnet to the port, I don't get
> connection refused, it just sits there, as if the cache server is
> down.

You got yours to run that long? When I tried it, it died on most (if not
all) SSL requests - core dump every time. Stack traces have been sent...


Bob Purdon,
Technical Manager,
Southern Internet Services.
Received on Fri Jan 29 1999 - 00:16:08 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:44:10 MST