Re: [squid-users] filedescriptor agian

From: Henrik Nordstrom <>
Date: Wed, 14 Mar 2001 22:22:44 +0100

And you did change your ulimit -Hn settings prior to starting Squid?

Henrik Nordstrom
Squid hacker
Kareem Mahgoub wrote:
> hello all,
> i know that this topic is covered in the FAQ, but i have already made what
> is mentioned in the FAQ.
> I have squid-2.3-STABLE4 running on Solaris 7
> I have tried the first suggestion of changing the fil /etc/system and then
> running the configure script again, it didn't recognize the new value.
> I tried the other option which is editing the file ../include/autoconf.h
> after this made "make" and "make install"
> the same problem still persist!!!!
> i tried to change another field in the autoconf.h file  which defines the
> maximum number of filedescriptors used by squid with no progress too!!!
> anyone would help??
> Regards,
> Kareem
Received on Wed Mar 14 2001 - 14:29:56 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:58:38 MST