[squid-users] Re: Squid's internal DNS and dnscache

From: Henrik Nordstrom <hno@dont-contact.us>
Date: Thu, 14 Feb 2002 04:47:59 +0100

Your Squid never received any answer from the DNS.

Are you sure it was running on the address configured as nameserver
for Squid (

Try enabling some debugging in dnscache. Maybe that will provide some
additional hints on what is going on there.


On Wednesday 13 February 2002 17.29, you wrote:
> Hello,
> for lack of a better place to post:
> A client of ours recently tried Squid 2.4STABLE3 with internal DNS
> enabled on a box that runs dnscache for it's name service
> (please see http://cr.yp.to/djbdns.html for that). The short story
> is that it didn't resolve any names while it worked like a charm
> after he recompiled with internal DNS disabled. I have a debug
> log online at
> http://www.oeko.net/service/squid-problem.log.bz2
> if you can use it - Squid seems to have only very little debugging
> features wrt. DNS problems. Hope it helps nonetheless...
> Best,
> --Toni++
Received on Wed Feb 13 2002 - 20:47:40 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 17:06:21 MST