[squid-users] Using a parent squid proxy to make SSL connections from a local p roxy to Hotmail fails.

From: Ward, John (GroupWare) <john@dont-contact.us>
Date: Thu, 21 Feb 2002 18:32:58 +0200


I am having trouble connecting to hotmail or any other ssl site for that matter via our squid cache which "parents" all connections to an upstream
squid at the isp.

the local squid is configured to talk to parent as follows:

cache_peer <place upstream proxy here> parent 3128 3130 no-query default

how do i get it to connect as we cannot allow direct connections due to a default route being configured for elsewhere on another isp's network !

currently, all the connections for https timeout and the "page cannot be displayed" message appears.


John Ward

This message contains privileged and confidential information intended
only for the person or entity to which it is addressed.

Any review, retransmission, dissemination, copy or other use of, or
taking of any action in reliance upon this information by persons or
entities other than the intended recipient, is prohibited.

If you received this message in error, please notify the sender
immediately by e-mail, facsimile or telephone and thereafter delete the
material from any computer.

The New Africa Capital Group, its subsidiaries or associates do not accept liability for any
personal views expressed in this message.
Received on Thu Feb 21 2002 - 09:33:09 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 17:06:30 MST