[squid-users] Configure error with enable-ecap

From: Matt Cochran <matt.cochran_at_yahoo.com>
Date: Sun, 25 Dec 2011 20:31:39 -0800 (PST)

I've been trying to build squid on CentOS with eCAP enabled. I've built and installed libecap, and verified that the libraries are installed, but I get this error when configuring squid:

checking for EXT_LIBECAP... no
configure: error: Package requirements (libecap > 0.2 libecap < 0.3) were not met:

No package 'libecap' found
No package 'libecap' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables EXT_LIBECAP_CFLAGS
and EXT_LIBECAP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

I've actually put the libraries in both /usr/lib and /usr/local/lib, to no avail. I've also tried and I get the same error. Any thoughts as to why I get this?


Received on Mon Dec 26 2011 - 04:31:46 MST

This archive was generated by hypermail 2.2.0 : Tue Dec 27 2011 - 12:00:02 MST