[squid-users] RHELv6 install squid 3.2

From: <MakleKing_at_yandex.ru>
Date: Thu, 22 Nov 2012 03:59:11 +0400

Hello.
I donwloaded squid packages for Red Hat Enterprise Linux 6 from link:
http://www1.ngtech.co.il/rpm/squid-3.2.3-1.fc17.x86_64.rpm

But i can't install it:
# rpm -Uvh squid-3.2.3-1.fc17.x86_64.rpm
error: Failed dependencies:
/bin/perl is needed by squid-7:3.2.3-1.fc17.x86_64
libc.so.6(GLIBC_2.14)(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64
libdb-4.8.so()(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64
libecap.so.2()(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64
libnetfilter_conntrack.so.3()(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64
systemd-units is needed by squid-7:3.2.3-1.fc17.x86_64
# locate /bin/perl
/usr/bin/perl
/usr/bin/perl5.10.1
/usr/bin/perlbug
/usr/bin/perldoc
/usr/bin/perlivp
/usr/bin/perlthanks
# locate libc.so
/lib64/libc.so.6
/usr/lib64/libc.so
# locate libdb-4
/lib64/libdb-4.7.so
/usr/lib64/libdb-4.7.so
# locate libstdc++.s
/usr/lib/gcc/x86_64-redhat-linux/4.4.4/libstdc++.so
/usr/lib/gcc/x86_64-redhat-linux/4.4.4/32/libstdc++.so
/usr/lib64/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.13
/usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.13-gdb.py
/usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.13-gdb.pyc
/usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.13-gdb.pyo
/usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.13-gdb.py
/usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.13-gdb.pyc
/usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.13-gdb.pyo

I realty appreciate if you can help me to clear them out.
Received on Wed Nov 21 2012 - 23:59:20 MST

This archive was generated by hypermail 2.2.0 : Fri Nov 23 2012 - 12:00:05 MST