Re: [squid-users] RHELv6 install squid 3.2

From: John Doe <jdmls_at_yahoo.com>
Date: Thu, 22 Nov 2012 02:20:01 -0800 (PST)

From: Михаил <MakleKing_at_yandex.ru> > # rpm -Uvh squid-3.2.3-1.fc17.x86_64.rpm > error: Failed dependencies: >         /bin/perl is needed by squid-7:3.2.3-1.fc17.x86_64 >         libc.so.6(GLIBC_2.14)(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64 >         libdb-4.8.so()(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64 >         libecap.so.2()(64bit) is needed by squid-7:3.2.3-1.fc17.x86_64 >         libnetfilter_conntrack.so.3()(64bit) is needed by > squid-7:3.2.3-1.fc17.x86_64 >         libstdc++.so.6(GLIBCXX_3.4.15)(64bit) is needed by > squid-7:3.2.3-1.fc17.x86_64 >         systemd-units is needed by squid-7:3.2.3-1.fc17.x86_64 Try:   yum install squid-3.2.3-1.fc17.x86_64.rpm JD
Received on Thu Nov 22 2012 - 10:20:15 MST

This archive was generated by hypermail 2.2.0 : Fri Nov 23 2012 - 12:00:05 MST