Re: [squid-users] ADVANTAGE OF UPDATE SQUID3.1 or newest

From: Amos Jeffries <squid3_at_treenet.co.nz>
Date: Sat, 05 Oct 2013 05:42:37 +1300

On 5/10/2013 4:38 a.m., IT Support wrote:
> Amos thanks for your answer Ill check it.
>
> This is my output for squid3 -k parse
>
>
> Processing Configuration File: /etc/squid3/squid.conf (depth 0)
> Starting Authentication on port 0.0.0.0:14348
> Disabling Authentication on port 0.0.0.0:14348 (interception enabled)
> WARNING: use of 'override-expire' in 'refresh_pattern' violates HTTP
> WARNING: use of 'reload-into-ims' in 'refresh_pattern' violates HTTP
> WARNING: use of 'ignore-no-cache' in 'refresh_pattern' violates HTTP
> WARNING: use of 'ignore-private' in 'refresh_pattern' violates HTTP
>
> Im looking how to fix it. I wonder if can i install the new squid
> version without fix those warnings.
>

You can. They are warnings about legal and UX problems that may result.
Nothing there is stopping Squid from operating as configured.

Amos
Received on Fri Oct 04 2013 - 16:42:45 MDT

This archive was generated by hypermail 2.2.0 : Sat Oct 05 2013 - 12:00:05 MDT