hi (fwd)

From: David Hughes <david@dont-contact.us>
Date: Sun, 22 Jun 1997 12:14:40 -0600 (MDT)

I have just subscribed to the Squid Users Mailing list.

I installed an older version of Squid a few months ago and it has worked
beautifully. So I did not change it. I then installed a new 56K
Megahertz PCMCIA card and the cache services stopped working. So I
decided to locate a newer version of Squid. I ftp'd the recent version of
squid (Squid-1.NOVM.10) and installed it. One thing I noticed was the
INSTALL text indicated the squid.conf file would be located in
/usr/local/squid/etc but I found it in /usr/local/bin/etc. It still
appeared to install properly.

When I tried to run it however, it told me not to run it as root, to set
the cache_effective_user. I have been trying to get past this but cannot
seem to install it and get it to run. Is there any text file that
explains how to install this feature. I tried to run squid from the
/etc/rc.d/rc.local file which is how I was calling the older version of
squid, but I received the same message.

Help anyone? I will search the archives too. . .

It is a great program!

david hughes
Received on Sun Jun 22 1997 - 12:08:49 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:35:33 MST