Squid/RedHat Linux 4.2/Megahertz 56K PCMCIA

From: David Hughes <david@dont-contact.us>
Date: Sun, 22 Jun 1997 13:23:37 -0600 (MDT)

Anyone running the configuration in the subject line?

I sent a previous message to the mailing list and have made some progress.
But still not firing.

I found some Faq information that has helped.

But here is the scenario. Ran an older version of Squid, ran great. Used
it on a 33.6 US Robotics modem. Went from RedHat 4.1 to 4.2, newer
kernel, things still ran great. Installed newer PCMCIA modules, things
still ran great.

But, the moment I plugged in the 56K Megahertz, the squid services went
away. Specifically I had defined a cache proxy inside Linux version of
Netscape running on the same server. It ran fine under the older version
of Squid with the 33.6 modem. But the moment I swapped modems, with no
other changes, Netscape could not find cache which is defined at port
3128. The modem however dialed and connected with no problems, and I can
run requests directly from netscape out to the world.

Completely baffled. I don't see why a change of modems would affect a
cache program.

So I have a couple of questions: can anyone shed light on why a change of
modems to a 56K PCMCIA Megahertz would affect this?

Second, has anyone installed Squid version 1NOVM.10 on RedHat Linux 4.2
and can offer some help? I can't get it to run saying I cannot invoke it
as root, but when I run it as another user, I continue to get errors,
mainly cannout open log files, but beyond that too.

Help anyone? Squid is way too nice to let go. . .

tx, david
Received on Sun Jun 22 1997 - 13:18:06 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:35:33 MST