Re: Updating squid

From: Marilia Trevisan Stein <>
Date: Mon, 13 Oct 1997 07:08:46 -0300


Yes, I was running the old version of squid and RunCache, and killed both
of them before start them again with the new version, rebooting the
system... By the way, I was not implementing the use of 3130 port with the
old version and there is no use of this port in the inetd.conf. ???

I run

netstat -a | grep 3130

and nothing....

Any more ideia?

At 10:21 11/10/97 +0000, you wrote:
>I Think you do
> ps -ax | grep squid
> ps -ax | grep RunCache
>You will find the old version is still running. Kill them completely and
>restart the new version. (Reboot may help as well)
>- Samath
>At 03:48 PM 10/10/97 -0300, you wrote:
>>Hi all,
>>I am trying to update from squid 1.1.8 to 1.1.14, and I am getting in
>>trouble. I have 1.1.8 installed on freebsd, and all is fine.
>>With the new installation, I am defining a hierarchy of web cache, and I
>>need to use the tag icp_port 3130. But when I run RunCache, the following
>>messages appears:
>>Unlinkd pipe opened on FD28 commBind: cannot bind socket FD34 to *:3130:
>>(48) Address already in use, and I can not start squid.
>>Someone can help me? Must I define anything else in another file?
Received on Mon Oct 13 1997 - 03:24:17 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:37:17 MST