Re: Need help urgently: problem with transparent proxy (2nd posting)

From: Rodney Barnett <>
Date: Tue, 16 Dec 1997 08:13:51 -0600

Jack Lee <> wrote:
> I haven't got any respond from my first posting. So I am sending this
> again. Someone please help.
> The Squid (1.1.18) is running on Linux 2.0.32 with 256M RAM. Everything
> seemed to be running fine except that we are having problem with certain
> web sites. Two things seemed to be wrong. Squid seemed to not be able
> to handle redirect and that certain graphics can not download properly.
> Example: try: (They are using CERN web server) .
> During the download of their main page, some graphics were corrupted but
> will work fine if we take squid out of the way. Next, when people are
> trying to access a page that has redirect on it, it fails. Here is the
> output generated from the client program:
> client -p 80

I don't have any solution I'm afraid, but maybe this information will be
of some value somehow.

I'm running Squid 1.1.17 on Linux 2.0.23 with only 64MB RAM. The URLs and
client test all worked for me. However, I've seen a similar problem with
some graphics not loading and Squid reporting no object data when I use it
to access one of our local sites through plug-gw which is a firewall tool
from TIS that just acts as a transceiver between a TCP port on the local
host and some TCP port on some remote host. If I access the same site with
just Squid, everything works fine. If I access the same site pointing the
browser straight at port on which plug-gw is configured, everything also
works fine; it's the combination of Squid and plug-gw that doesn't work.
I've also tried using the hose program from the netpipes suite instead of
plug-gw and saw similar results.

Received on Tue Dec 16 1997 - 06:17:14 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:37:58 MST