Re: Squid behind a firewall

From: Pedro Lineu Orso <>
Date: Thu, 19 Feb 1998 11:18:07 -0300

I have the same problem.
I have tried 1.2Beta, and works fine, but, sometimes I receive a new

    Socket is already open.


Basil McCrea wrote:

> Hi,
> I have Squid running behind Checkpoint's Firewall-1. I have problems
> with ftp when the ftp security server (it's needed amoung other
> things for virus scanning) on the firewall is running. Attempts to
> access an ftp URL causes the following error:
> While trying to retrieve the URL:
> The following FTP error was encountered:
> Security server forbids NLST before PORT/PASV.
> This means that:
> An FTP protocol error occurred. Please try again.
> It seems to only affect directory browsing, if a complete URL is used
> the download is (normally) successful. It happens with other versions
> but the lastest I've tried is 1.1.20.
> Has anybody had this problem, if so can anything be done about it?
> Basil
Received on Thu Feb 19 1998 - 05:23:38 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:38:55 MST