RE: Squid-1.1.20

From: Nik Oxley <>
Date: Thu, 9 Apr 1998 16:00:35 +0100

Thanks Marc,

Yes, it was the directory I was trying to execute the patch from!


Nik Oxley -
IT Administrator, I Holland Limited -
	-----Original Message-----
	From:	Marc van Selm []
	Sent:	09 April 1998 14:46
	To:	Nik Oxley
	Subject:	RE: Squid-1.1.20
	At 01:33 PM 4/9/98 +0100, you wrote:
	>Neither method worked.
	>I tried: patch < retry-1_1_21.exe 
	>and also: patch -p1 < retry-1_1_21.exe
	>and both methods still prompt me for a filename.
	>I copied the patch to squid/src assuming this is right.
	It should be done in squid. I think you should still do -p1 but
if it
	doesn't give it a go without. The patch/diff format is a bit
strange but if
	you speak it a bit you can figure out in what directory it
expects to be...
	Try it in squid/ this should work.
	But I must admit patching took me a while to figure out too
(patching in
	general needs some getting used to. I also found that the
gnu-patch works
	better than the Solaris patch)
	Good luck! Marc
	Marc van Selm
	NATO C3 Agency
	Communication Systems Division, A-Branch
Received on Thu Apr 09 1998 - 08:11:51 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:39:39 MST