[SQU] Problem of Squid on Linux Redhat 6.2

From: Awie <awie@dont-contact.us>
Date: Wed, 10 Jan 2001 22:07:28 +0800

Dear Folks,

I need your comment, suggestion, etc. This problem was happen for several times and always same symptom. Below our system configuration;

HW : Pentium III/533, RAM 256 MB, Ethernet 10/100 Mbps, HDD 7,5 GB ATA66.
SW: Linux Redhat 6.2 (kernel 2.2.14), Squid 2.3Stable4.

***** All of SWs are not patched. I just install and use it. All HW driver came from Linux. I hope there is a patch either for Linux or Squid to solve the problem.

I run transparent cache with Cisco as Brian's wrote. Our router always redirect, www request to Squid server. Linux run on graphical mode (GUI). I set Squid's MEMORY to 80 MB and CACHE to 5 GB in Squid.conf

Symptom :

Users can't browse Internet because of Squid (or Linux) went problem. Then I tried to reboot the Linux. After doing reboot, system goes worse. My monitor BLINKING and system seems totally FREEZE ! The only action that I could do (and I did it) was turn off machine.

Unfortunately, after the progress my system corrupt that causing Linux won't boot. I know that I should REINSTALL all SW from very beginning. However, I don't think it will a good solution. I think same problem will happen again in the future.

FYI, around 1-2 month ago I did a FRESH RE-INSTALLATION the system (caused by same problem) and replace the HW with 100% new machine. Now, problem is happen again. So I don't think it is a HW failure.

Your answer, comment, suggestion is very much appreciated.

Best Regards,
Phone : (62-361) 261514
Mobile1 : (62-82) 3610369
Mobile2 : (62-818) 346241

To unsubscribe, see http://www.squid-cache.org/mailing-lists.html
Received on Wed Jan 10 2001 - 07:06:38 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:57:24 MST