Re: [squid-users] Upgrading & SNMP

From: Adrian Chadd <>
Date: Thu, 21 Feb 2002 06:30:26 -0700

On Thu, Feb 21, 2002, Boniforti Flavio wrote:
> Hello there!
> I read about the latest vulnerabilities for squid.
> Would it be good enough for me to upgrade my 2.4ST3 to 2.4ST4???
> And would it be a problem if I then wanted to use SNMP for MRTG graphics???


The advisory did mention the vulnerable versions. 2.4S4 isn't.
You should still ACL up which hosts can access squid's SNMP port
as a precaution - only allow access from hosts which should have
SNMP access.

Received on Thu Feb 21 2002 - 06:30:27 MST

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 17:06:30 MST